Strona wymaga obsługi JavaScript
Proszę włącz JavaScript aby kontynuować[ PS3-HACK.PL ]

SKYRIM [spolszczenie dla BLUS30778 i BLES01329)

Gotowe mody, eboot'y, fix'y, spolszczenia, dlc
Regulamin działu
Stuff zabrania umieszczania tematów dotyczących wszelkiej pomocy i próśb.
  • Sponsorzy

Re: SKYRIM [spolszczenie dla BLUS30778 i BLES01329)

Postprzez siwy2pac » 07.01.2017, 14:29

Konr@do, wrzuciłeś tylko plik Pgk to wystarczy dlaBLUS30778? Zainstalowałe ale nadal jest po Angielsku. ;/
Na początku wątku piszą o podmienianiu eboot.bin i interface.bsa. Skąd wziąść te pliki?
siwy2pac
Newbie
 
Posty: 1
Podziękował : 0 raz
Otrzymał podziękowań: 0 raz
Dołączył(a): 15.11.2015, 22:11

Sponsorzy

Re: SKYRIM [spolszczenie dla BLUS30778 i BLES01329)

Postprzez Konr@do » 09.01.2017, 11:56

A nie aktualizowałeś potem gry? Pliki o których mówisz są właśnie w pliku PKG.
Obrazek
Avatar użytkownika
Konr@do
[*] R.I.P. 27.08.17 [*]
[*] R.I.P. 27.08.17 [*]
 
Posty: 2636
Lokalizacja: Kraina Darmowych Linków
Podziękował : 10 razy
Otrzymał podziękowań: 402 razy
Dołączył(a): 14.07.2011, 22:52
Firmware: Habib 4.46 Cobra
PSN ID: Konrado 359

Re: SKYRIM [spolszczenie dla BLUS30778 i BLES01329)

Postprzez szymex_98 » 13.03.2017, 17:02

cześć wam. Zainstalowałem plik PKG: Skyrim - Spolszczenie Kinowe + Patch 1.05 Hybrid potem wszedlem do gry, zainstalowala sie na dysku, potem wszedlem do MM wrzucilem INTERFACE.BSA oraz INTERFACE.bsa do folderu game i nic to nie dało dalej gra w jęz angielskim. Mogę liczyć na jakąs pomoc? moja wersja gry BLUS30778 system rebug 4.80.
szymex_98
Newbie
 
Posty: 2
Podziękował : 0 raz
Otrzymał podziękowań: 0 raz
Dołączył(a): 30.07.2015, 06:06

Re: SKYRIM [spolszczenie dla BLUS30778 i BLES01329)

Postprzez Grzesiek » 03.05.2018, 19:03

Witam.

Czy mógłby ktoś napisać czy plik, jest tym plikiem ostatnim aktualnym?

SKYRIM - INTERFACE.BSA
rozmiar 34 042 740
md5 0b98c54fe8345f9880d7dddc4413f389


Czy jest nowszy plik spolszczenia?

Proszę też o reupload pliku (ja nie potrafię), zwłaszcza jeżeli jest jakiś nowszy.



Dla tych co tak jak ja, nie mogą się połapać:

1.
Instalacja gry.

2.
Instalacja łatki.
Spolszczenie wymaga wersji 2.05, z tą wersją współpracuje.
Trzeba sobie zainstalować taką wersję poprawki do gry.
--- uwaga --- to musi być poprawka do tej wersji gry którą masz, nie innej
czyli np do:
BLES01329, BLUS30778, czy innej

3.
Podmiana pliku, sposobem jaki kto woli.
--- pliku w katalogu z łatką ---- nie w katalogu z grą
tutaj:
ftp://---xxx.xxx.xxx.xxx---/dev_hdd0/game/---katalog z nazwą wersji---/USRDIR/SKYRIM - INTERFACE.BSA

zgodnie z wczesniejszymi zaleceniami
proponuje tam umieścić trzy pliki
SKYRIM - INTERFACE_.BSA_ - (kopia starego pliku)
SKYRIM - INTERFACE.bsa - (nowy plik)
SKYRIM - INTERFACE.BSA - (nowy plik ten sam z inną nazwą - ze względu na kompatybilność )

Ponawiam proźbę o ponowne wstawienie najnowszego pliku spolszczenia.
Grzesiek
Silver Member
Silver Member
 
Posty: 23
Podziękował : 4 razy
Otrzymał podziękowań: 1 raz
Dołączył(a): 11.01.2012, 17:15

Poprzednia strona


  • Sponsorzy

Powrót do Stuff

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

© 2010-2018